Pré-requisitos - WooCommerce - Mercado Pago Developers

Pré-requisitos

Para utilizar a integração do Mercado Pago com o WooCommerce em seu WordPress, é preciso atender aos requisitos abaixo.

RequisitosDescriçãoEspecificações
Conta de vendedor Mercado PagoPara realizar vendas, é preciso uma conta vendedor no Mercado Pago. Caso não tenha, clique aqui para criar.Conta de vendedor no Mercado Pago
WordPressFerramenta online para criação de lojas, sites e blogs. Clique aqui para mais informações.Versão de instalação requerida 4.9.10 ou superior. Testado até 5.8.x
WooCommercePlugin de WordPress que permite a criação de lojas virtuais a partir de códigos abertos. Clique aqui para mais informações.Requerido 3.x ou superior. Testado até 5.6.x
AmbienteServiço de hospedagemMySQL, PHP ou serviço equivalente que suporte a instalação do WordPress.
Sistema operacionalSistema responsável pelo gerenciamento do hardware do computador.Linux x86, Windows x86-64
Servidor WebSoftware responsável por aceitar pedidos em HTTP de clientes, geralmente os navegadores, e servi-los com respostas em HTTPApache 2.x, Nginx 1.7.x
Versão PHPPHP é uma linguagem de programação amplamente usada para desenvolvimento de aplicações web. Para mais informações, clique aqui.PHP 5.6 e 7.x
Base de dadosConjuntos de arquivos relacionados entre si com registros sobre pessoas, lugares ou coisas.MySql 5.6 ou superior (Oracle ou Percona), MariaDB 10.0 ou superior
Dependência de extensõesExtensões dão novas habilidades ao PHP, complementando com mais funções.PDO_MySQL, simplexml, mcrypt, hash, GD, DOM, iconv, curl, SOAP (para Webservices API)
Configuração adicionalAjustes recomendados para uma melhor performance e funcionamento adequado do Wordpress, WooCommerce e ao plugin do Mercado Pago.safe_mode desligado* memory_limit maior que 256MB (512MB recomendado)
SSLProtocolo que permite estabelecer comunicações seguras na Internet para atividades como navegação, e-mail, e outras transferências de dados.Certificado SSL
Cópia de segurança (recomendado)Cópia de todas as informações da sua a fim de garantir uma versão sem qualquer alteração caso seja necessário.Aconselhamos que você faça uma cópia de segurança da loja online antes de fazer qualquer alteração. Ao finalizar a cópia, exclua todos os arquivos relacionados à versão anterior do módulo.

Se todos os pré-requisitos foram atendidos, você pode instalar o plugin.